| Pages: 1 2 3 [4] :: one page |
| Author |
Thread Statistics | Show CCP posts - 0 post(s) |

Mr Majestic
nul-li-fy Nulli Secunda
1
|
Posted - 2013.01.18 07:54:00 -
[91] - Quote
Equto wrote:The installer doesn't update current installations if you are using it todo that. I will however make an update function in a few days to update things like items. Other than that I am not sure what could be causing the issue This was with a completely fresh database and install. |

Equto
Imperium Technologies Get Off My Lawn
18
|
Posted - 2013.01.18 14:39:00 -
[92] - Quote
I am now looking into what is causing this, not sure why it didn't come up when I first installed it |

Equto
Imperium Technologies Get Off My Lawn
18
|
Posted - 2013.01.18 23:10:00 -
[93] - Quote
The problem was a corrupt SQL file, I have replaced all the SQL files with the both working and new ones ( retribution 1.0.7) |

Mr Majestic
nul-li-fy Nulli Secunda
1
|
Posted - 2013.01.18 23:46:00 -
[94] - Quote
Seems there a completly new bug now, basically the Installer instantly finishes without importing any SQL as far as I can tell.
Quote:Notice: Use of undefined constant DEBUG - assumed 'DEBUG' in /home/majestic/domains/api.dontpod.me/public_html/eveApi/eveDb.php on line 119 FATAL SQL ERROR
QUERY: 'SELECT * FROM api__invTypes WHERE typeID = '1' LIMIT 1 OFFSET 0;'
Table 'api.api__invTypes' doesn't exist
Backtrace: #0 eveDb->query(SELECT * FROM api__invTypes WHERE typeID = '1' LIMIT 1 OFFSET 0;) called at [/home/majestic/domains/api.dontpod.me/public_html/eveApi/eveDb.php:483] #1 eveDb->getTypeFromTypeId(12099) called at [/home/majestic/domains/api.dontpod.me/public_html/eveApi/eveDb.php:386] #2 eveDb->getNameFromTypeId(12099) called at [/home/majestic/domains/api.dontpod.me/public_html/eveApi/eveApiTraining.class.php:48] #3 eveApiTraining->loadAPI() called at [/home/majestic/domains/api.dontpod.me/public_html/eveApi/eveApi.base.php:57] #4 eveApi->fetch_xml(/char/SkillInTraining.xml.aspx, Array ([characterID] => 90278068,[keyID] => 1696661,[vCode] => 4sWQAXzr3Lm1EvszabSy2YA19S1cYsq0KJaBabRWCzAzKNB2BmNgCzoeTMl2V5Ps)) called at [/home/majestic/domains/api.dontpod.me/public_html/eveApi/eveApiTraining.class.php:38] #5 eveApiTraining->fetch(90278068, 1696661, 4sWQAXzr3Lm1EvszabSy2YA19S1cYsq0KJaBabRWCzAzKNB2BmNgCzoeTMl2V5Ps) called at [/home/majestic/domains/api.dontpod.me/public_html/pages/auditorSkillsPage.class.php:246] #6 auditorSkillsPage->GetOutput(eveDb Object ([link] => Resource id #23,[queries] => 1,[] => Array (),[] => Array (),[] => Array (),[] => Array (),[] => Array (),[] => Array (),[] => Array (),[] => Array ())) called at [/home/majestic/domains/api.dontpod.me/public_html/index.php:306]
This is what I'm left with after it says it's 'Finished'. I'll try manually importing the SQL now instead and see if that works. |

Equto
Imperium Technologies Get Off My Lawn
18
|
Posted - 2013.01.19 00:05:00 -
[95] - Quote
that certainly is odd..... |

Equto
Imperium Technologies Get Off My Lawn
18
|
Posted - 2013.01.19 01:45:00 -
[96] - Quote
Hopefully fully fixed now, after fixing the not installing sql errors I had an sql that refused to install and fixed that as well |

Yuki Kasumi
Some names are just stupid
11
|
Posted - 2013.01.19 13:15:00 -
[97] - Quote
Equto wrote:Hopefully fully fixed now, after fixing the not installing sql errors I had an sql that refused to install and fixed that as well
Ive downloaded the latest version. Dropped all the tables in the database and rerun the installer, now I dont get an error only a red square next to invTypes.sql.gz. Clean database working permissions etc. Ive run it twice to make sure...
Im using mysql, apache and phpmyadmin for the setup. XAMPP zip version. |

Mr Majestic
nul-li-fy Nulli Secunda
1
|
Posted - 2013.01.19 15:04:00 -
[98] - Quote
Hey Equto, the install worked successfully, but looks like the data dump is broken again or some queries have been broken.
http://api.dontpod.me/ <- try and put an API in, it works, but doesn't show any of the data properly. |

Equto
Imperium Technologies Get Off My Lawn
18
|
Posted - 2013.01.19 19:37:00 -
[99] - Quote
hmmm, inv types is being annoying it appears, ill need to play with it more
EDIT: fixed, I forgot to fix my windows export, name insensitive so there was 2 invtype tables. |

Mr Majestic
nul-li-fy Nulli Secunda
1
|
Posted - 2013.01.20 03:09:00 -
[100] - Quote
Hey Equto, thanks a lot for your time trying to fix it all. Seems the Installer is broken again.
Quote:invUniqueNames-1.sql.gzMYSQL Error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'Bouey Sadereroseroil71), 9NDgur',Libo(3010845, 'OpUre Goskhen'an',, 1)ru(3010842' at line 1198 Stops right there it seems :( |

Equto
Imperium Technologies Get Off My Lawn
18
|
Posted - 2013.01.21 02:28:00 -
[101] - Quote
I forgot to remove that file >.> .... DON'T LOOK AT ME LIKE THAT |

enterprisePSI
167
|
Posted - 2013.01.22 10:47:00 -
[102] - Quote
when attempting to get contracts from http://whinis.com/JackKnife/ i get this
Quote:FATAL SQL ERROR QUERY: 'SELECT * FROM jack_invGroups WHERE groupID IN (107,489,1137,107,420,74,212,85,74,212,85,302,302,302,910,212,377,489,489,490,489,)'
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 1
Backtrace:
etc etc etc...
 The tears of the many, outweight the tears of the few. Or the one. enterprise-psi-¬
I made tweet, Y U NO FOLLOW!!! |

Equto
Imperium Technologies Get Off My Lawn
18
|
Posted - 2013.01.22 13:44:00 -
[103] - Quote
I need to update that later today, been kinda busy |

enterprisePSI
168
|
Posted - 2013.01.23 09:18:00 -
[104] - Quote
Ok, now it works, but it doesnt show any completed contracts after 15/01/2013... The tears of the many, outweight the tears of the few. Or the one. enterprise-psi-¬
I made tweet, Y U NO FOLLOW!!! |

Equto
Imperium Technologies Get Off My Lawn
18
|
Posted - 2013.01.25 13:30:00 -
[105] - Quote
I have fixed the issue with the station list not working after first install, updating the conquerable station list was not in the contract code and an over site. However I can't reproduce the error with the contracts, mine go back to the beginning of January, The api only goes back a max of 30 days. |

Stantum Zateki
Enlightened Industries Test Alliance Please Ignore
1
|
Posted - 2013.01.26 16:23:00 -
[106] - Quote
One suggestion - have a style change on the buttons when you press them (on the installer page). |

Racksforus
Grim Determination Nulli Secunda
2
|
Posted - 2013.02.20 16:26:00 -
[107] - Quote
Stantum Zateki wrote:One suggestion - have a style change on the buttons when you press them (on the installer page). Edit: Upon loading the api into the system, I get the following errors Strict Standards: gmmktime(): You should be using the time() function instead in C:\xampp\htdocs\eve\eveApi\eveApiTraining.class.php on line 57 Notice: Array to string conversion in C:\xampp\htdocs\eve\eveApi\eveDb.php on line 558 (Tons of the Array to string - id say about 200+) Image here: http://i.imgur.com/e9uQUpV.pngThen after I scroll down past all the errors the page loads fine. Same thing happens when I try to reload the page. Edit: Think I fixed the first error: Quote:date_default_timezone_set("UTC"); $gmtTime = time(); Still no idea about the second
first off a disclaimer, i have no idea how to write php or make it do stuff, i do however know how to google. :)
For the "Notice: Array to string conversion" error, i had a long talk with google, and after a day or so i think i figured out a solotion to it, however, as im kinda fumbling in the blind here not knowing php and all i dont know if this fucks up **** further down the road, but from what ive been able to test it seems to work ok.
On line 558 in the eveDb.php file change the following: original: $items = array_diff($items,$this->typesCache); Fixed: $items = array_diff_assoc($items,$this->typesCache);
That did it for me. it seems to be related to newer versions of php. |

Tonto Auri
Vhero' Multipurpose Corp
25
|
Posted - 2013.02.20 18:45:00 -
[108] - Quote
Stantum Zateki wrote:Edit: Think I fixed the first error: Quote:date_default_timezone_set("UTC"); $gmtTime = time(); Still no idea about the second Why such a weird "fix", that is not fixing anything? time() is already returning universal UNIX time, which does not differ by timezones. |

Equto
Imperium Technologies Get Off My Lawn
19
|
Posted - 2013.02.21 15:34:00 -
[109] - Quote
None of these a really "errors", the Strict Standards is more of php saying You should do this every time rather than its wrong. the array to string conversion tends to be an error on an empty array, php then tends to handle it wierdly. |

Ali Aras
Valkyries of Night Of Sound Mind
272
|
Posted - 2013.05.20 02:11:00 -
[110] - Quote
Hey, just tried this tool out. It was mostly great, but it claims Ali can't use an Invuln II (I've had a t2 shield tank for a while now). Is it possible the cutoff for that isn't in right? http://warp-to-sun.tumblr.com -- my blog |

Equto
Imperium Technologies Get Off My Lawn
21
|
Posted - 2013.06.05 03:57:00 -
[111] - Quote
Updated to odyssey, Also I will look into that t2 shield extender problem. I didn't write the orignal function for that so its going to take a little time, I have alot on my plate right now. |

DrakoWolf
REDLEGION Insidious Empire
0
|
Posted - 2013.06.07 22:02:00 -
[112] - Quote
Using the save function to account, appears some Account/full API's do not allow to be saved to remain as part of the manage account... does not give error. and enter it's name and note., click save API. and it does nothing. multiple other accounts will work no problem. Any specific API or masks not allowed to be saved ? |

Balder Verdandi
Czerka. WHY so Seri0Us
172
|
Posted - 2013.07.27 15:18:00 -
[113] - Quote
Thanks for this incredible tool!
Long live the failure of "Unified Inventory"! Player Owned Station fix dated back to 2006!
|

AARC
The Dutch East India Company Fidelas Constans
12
|
Posted - 2013.08.18 11:33:00 -
[114] - Quote
So I went to try this out and after a few clicks I already ran in to this:
Quote:Notice: Trying to get property of non-object in D:\Inetpub\***\***jackknife\eve.funcs.php on line 222 Notice: Trying to get property of non-object in D:\Inetpub\****\***jackknife\eve.funcs.php on line 227 Fatal error: Call to a member function xpath() on a non-object in D:\Inetpub\****root\****jackknife\eve.funcs.php on line 227
( I removed a part of the directories in this post for security purposes )
This happend while trying to pull mails. |

Equto
Imperium Technologies Get Off My Lawn
21
|
Posted - 2013.08.21 18:20:00 -
[115] - Quote
AARC wrote:So I went to try this out and after a few clicks I already ran in to this: Quote:Notice: Trying to get property of non-object in D:\Inetpub\***\***jackknife\eve.funcs.php on line 222 Notice: Trying to get property of non-object in D:\Inetpub\****\***jackknife\eve.funcs.php on line 227 Fatal error: Call to a member function xpath() on a non-object in D:\Inetpub\****root\****jackknife\eve.funcs.php on line 227 ( I removed a part of the directories in this post for security purposes ) This happend while trying to pull mails.
I am not entirely sure why you are getting that error, however that function deals with retrieving character names so I would assume that the call to ccp for a character name didn't return correctly for some reason. |

Equto
Imperium Technologies Get Off My Lawn
21
|
Posted - 2013.11.13 13:49:00 -
[116] - Quote
Alright people, I have found the problem, it appears that I forgot to update a file in the rar and college has been killing me. But I have uploaded a new rar |

Sona Arnst
Regnum demens Deus
0
|
Posted - 2014.01.15 07:15:00 -
[117] - Quote
So true fact, I suck at setting this kind of stuff up. Could someone give me a quick rundown on if this will run on a centos system and some quick steps on install? I've done webhosting before however I've never dealt with php or databases. |

Equto
Imperium Technologies Get Off My Lawn
28
|
Posted - 2014.01.16 22:08:00 -
[118] - Quote
Sona Arnst wrote:So true fact, I suck at setting this kind of stuff up. Could someone give me a quick rundown on if this will run on a centos system and some quick steps on install? I've done webhosting before however I've never dealt with php or databases. It will work well on centos system, I have them running on centos myself.
for php mysql and other things look up lamp and how to install it on centos, then just create you mysql user and run the install script I include with jackknife.
|
| |
|
| Pages: 1 2 3 [4] :: one page |
| First page | Previous page | Next page | Last page |